Registerkarten

SimtippViewerServerKunstLL-BlogVideosVehikelAnleitungSansarARC

Sonntag, 17. November 2013

Ab 18. November kein SL-Zugang für alte Firestorm Versionen mehr

Quelle: Firestorm Viewer
Am 16. November gab es im Firestorm Blog eine Information von Jessica Lyon, in der die Blockierung verschiedener alter Firestorm Viewer Versionen angekündigt wurde. Beginnend mit der Woche vom Montag, den 18. November, will das Firestorm Team den Zugang für alle Versionen die älter sind als der Firestorm 4.4.0, nach und nach unterbinden. Dabei will man mit der ältesten Version anfangen und dann jeweils nach einem Tag (oder auch mehr) die nächste Version deaktivieren.

Betroffen sind insgesamt 9 alte Versionen, die sich aktuell noch im Einsatz befinden. Sobald der Zugang all dieser Versionen einmal abgeschaltet wurde, will das Firestorm Team dann zukünftig nur noch die aktuellsten drei Vollversionen für ein Login in Second Life zulassen. Beta Versionen sind davon ausgenommen.

Hier alle Versionen, die in den nächsten Tagen blockiert werden, inkl. die Anzahl der Nutzer, die sich damit immer noch einloggen:
  • 3.2.1.24179 Release – 166 Nutzer
  • 3.2.2.24336 Release – 881 Nutzer
  • 3.3.0.24880 Hotfix Release – 571 Nutzer
  • 3.3.0.24882 Maintenance Release – 606 Nutzer
  • 4.0.1.27000 Beta – 4.585 Nutzer
  • 4.1.1.28744 – 3.334 Nutzer
  • 4.2.1.29803 – 60 Nutzer
  • 4.2.2.29837 – 14.120 Nutzer
  • 4.3.1.31155 – 40.451 Nutzer

Einige dieser Versionen können keine serverseitigen Avatar-Texturen rendern (SSA) und die ganz alten Versionen können noch nicht einmal Mesh-Objekte darstellen. Was diese Nutzer dazu bewegt, sich damit immer noch in SL einzuloggen, ist wohl deren Geheimnis. Das jetzt anstehende Blockieren dieser Versionen wurde vom Firestorm Team sowohl in verschiedenen Blogbeiträgen als auch auf mehreren inworld Infoveranstaltungen angekündigt. Dennoch wird es sicher einige Nutzer geben, die überrascht sein werden, wenn sie sich nicht mehr einloggen können.

Als Grund für diese Maßnahme gibt das Firestorm Team an, dass sie von Linden Lab dazu aufgefordert wurden. Aber das Team steht auch selbst hinter dieser Entscheidung, da mit diesen alten Versionen SL einfach nicht mehr so dargestellt wird, wie es sein sollte. Außerdem wird der FS-Support auch oft von Nutzern dieser alten Versionen um Rat gefragt, obwohl die Supporter keine offizielle Hilfe mehr dafür anbieten.

Den Nutzern einer alten Firestorm Version, die aufgrund ihrer Hardware nicht auf eine aktuelle Version aktualisieren können, wird empfohlen auf einen anderen Viewer umzusteigen (evtl. sogar auf einen textbasierten Clienten) oder sich einen neuen Computer zu kaufen, auf dem der Firestorm läuft (laut Jessica ab ca. 300 US$). Bei kleineren Problemen kann man auch die Firestorm Support Seite oder die Seite mit Problembehebungen öffnen und nach Lösungen suchen.

Edit 19.11.2013:
Ich habe eben noch einmal die Seite zum Quellenlink aufgerufen. Das Firestorm-Team streicht nun jede Version die geblockt wurde, in ihrer Liste durch und schreibt das Datum dazu. Die ersten beiden Versionen sind aktuell schon deaktiviert.

Quelle: Old FS Version blocks to begin...

Kommentare:

  1. Was einen dazu bewegt, immernoch die alten Viewer zu benutzen, ist...ja...z.B. inkompatible Hardware bezüglich Installation neuerer Versionen. Ich habe teils immer noch 1er Viewer laufen. Nicht auf dem Hauptrechner, aber auf Dritt- und Viertgerät. Die Rechner sind zu alt und haben nicht die Möglichkeit für die neuesten Version. Die Rechner brauche ich aber hin und wieder zusätzlich zum Arbeiten und wenn ein Alt-Avatar z.B. bloss einen HUD-Knopf drücken soll, dann reicht das völlig aus. Da brauche ich dann auch kein Mesh zu sehen. Auf dem Phönix z.B. kann ich mit der Maus die Augen des Avas hin und her gucken lassen, auf dem Firestorm nicht. Vielleicht kann man das auch auf dem FS einstellen, aber diese Option und meine Bequemlichkeit lässt mich dafür noch den Phönix benutzen. Wenn also immer noch Leute so uralt-Viewer benutzen, dann sehr wahrscheinlich nicht, um damit das Spiel "voll Party" zu geniessen, sondern um Alts anzusteuern oder auf Zweitgerät + zweitem Bildschirm auf Nachrichtenbereitschaft zu sein - und bei Kontakt dann die Rechner zu wechseln. Gibt so viel Einsatzmöglichkeiten, wo man im Spiel (eher bei der Arbeit mit SL) nicht 100% Details und Leistung braucht und daher noch alte Rechner und Viewer gut verwenden kann.

    AntwortenLöschen
    Antworten
    1. Ok, das kann ich nachvollziehen. Ich hatte bei meiner Bemerkung mehr einen durchschnittlichen Nutzer im Sinn, der sich in SL einloggt, um es als virtuelle 3D-Welt zu nutzen. Wenn solche Anwendungen wie du sie beschreibst, mit alten Viewern noch möglich sind, dann sehe ich keinen Grund das nicht auch zu nutzen solange es noch geht.

      Allerdings bin ich jemand, der mehr an einer Weiterentwicklung der Plattform interessiert ist, als an ihrer Abwärtskompatibilität. Deshalb habe ich auch Verständnis für den Wunsch von Linden Lab, irgendwann mal alte Protokolle für SL abzuschalten (z.B. Nutzung von UDP für Inventar-Download). Ich denke, dass LL mit dem Firestorm begonnen hat, weil sich mit diesem Viewer die meisten Leute in SL einloggen. Aber ich könnte mir vorstellen, dass bald auch der Imprudence und Dolphin für den Zugang zu SL geblockt werden.

      Als Alternative für schwache Hardware sollte aber der Singularity oder der Cool VL Viewer funktionieren. Und als Exote gibt es auch immer noch den Kirstens Viewer, der ebenfalls geringe Anforderungen an die Hardware stellt.

      Löschen
  2. firestorm beta kann nicht geöffnet werden da es von einem nicht verifiziertem Entwickler stammt .

    was kann ich tun ?

    AntwortenLöschen
    Antworten
    1. Ist das eine Fehlermeldung vom Betriebssystem?
      Das habe ich bisher im Zusammenhang mit dem Firestorm noch nirgends gelesen.

      Ich würde einfach noch einmal den Firestorm neu runterladen. Und zwar nur von der offiziellen Downloadseite.
      >> Firestorm Downloads

      Löschen
  3. ja das ist die meldung die mein mac mir sagt wenn ich das program öffnen will. lomisch.
    ich versuchs einfach nochmal, dnake für die antwort ^^

    AntwortenLöschen