Registerkarten

SimtippViewerServerKunstLL-BlogVideosVehikelAnleitungSansarARC

Dienstag, 7. Juni 2016

[LL Blog] - ERINNERUNG: Aktualisiert euren Webbrowser, um sichere Zahlungen zu gewährleisten

Heute schreibe ich meine Anmerkung schon vor dem Blogpost von Linden Lab, denn es handelt sich zum größten Teil um den gleichen Text, den LL schon vor einem Monat veröffentlicht hat. Aufgrund der Wichtigkeit dieser Meldung, wurde der Inhalt gestern, am 6. Juni, noch einmal gepostet, mit ein paar zusätzlichen Zeilen am Anfang.

Da ich mal wieder bis zum Freitag kaum Zeit habe, gebe ich die Erinnerung von LL einfach auch noch mal weiter, denn das verursacht nicht viel Arbeit. Wer inworld Freunde hat, die für gewöhnlich nicht in SL-Blogs und -Foren lesen, kann die Info ja kurz an sie weiterleiten.
.................................................................................................................................................

Quelle: SL Brand Center
von Linden Lab am 06.06.2016 um 2:48pm PDT (23:48 Uhr MESZ)
- Blogübersetzung -


Dies hier ist eine freundliche Erinnerung, dass ihr bis zum 15. Juni 2016 sicherstellen solltet, euren Webbrowser zu aktualisieren, damit er TLS 1.2 unterstützt.

Wir haben zuerst darüber Anfang Mai gebloggt, aber dieser Beitrag wird unten der Einfachheit halber für euch noch einmal wiederholt und er führt euch durch die einfachen Schritte, die sicherstellen, dass ihr auf dem neuesten Stand seid!

Original-Blogbeitrag

Im Rahmen unserer laufenden Arbeiten, Second Life Transaktionen sicher und in Übereinstimmung mit den geltenden Vorschriften zu halten, aktualisieren wir nun die Browser-Anforderungen für den Second Life Web-Cashier (das Serviceprogramm, das ihr seht, wenn ihr euch im Web anmeldet und eine Zahlung vornehmt).

Bis zum 15. Juni 2016, müsst ihr einen Webbrowser verwenden, der TLS 1.2 unterstützt, um auf den Second Life Web-Cashier zugreifen zu können. Wenn euer Browser TLS 1.2 nicht unterstützt, werdet ihr nach diesem Datum nicht mehr in der Lage sein, auf den Cashier zuzugreifen, um L$ zu senden, zu empfangen oder zu tauschen.

Bitte überprüft, dass eure Browser-Sicherheitsunterstützung auf dem neuesten Stand ist. Ihr könnt das einfach machen, indem ihr die Seite https://www.howsmyssl.com/ besucht und kontrolliert, ob TLS 1.2 im Abschnitt der Version erkannt wird:


Eine aktualisierte Sicherheitsunterstützung ist auch für den Zugriff auf den Cashier über den Second Life Viewer erforderlich. Die neueste Version des offiziellen SL-Viewers ist sicher. Ihr könnt ihn hier herunterladen: http://secondlife.com/support/downloads/.

Wenn ihr nicht die neueste Version des offiziellen SL-Viewers verwendet, dann prüft den Browser, der in eurem Viewer eingebaut ist, mit dem gleichen Test, wie oben beschrieben. Aktiv gepflegte Third Party Viewer sollten Versionen eingebaut haben, die die erforderliche Unterstützung enthalten. Ältere oder nicht gepflegte Viewer haben das möglicherweise nicht und ihr werdet nicht in der Lage sein, diese nach dem Ablauf der Frist für L$ Transaktionen zu verwenden, wenn ihr keine Aktualisierung durchführt.

Wenn ihr euren Webbrowser aktualisieren müsst (oder nicht sicher seid), könnt ihr die neuesten Versionen der gängigen Browser über diese Links herunterladen:

Quelle: REMINDER: Update Your Web Browser to Ensure Secure Payments!

Keine Kommentare:

Kommentar veröffentlichen