Registerkarten

SimtippViewerServerKunstLL-BlogVideosVehikelAnleitungSansarARC

Freitag, 12. Dezember 2014

[Update] - Firestorm Viewer 4.6.9.42974 Hotfix

Quelle: Firestorm Viewer
Heute wurde noch ein Hotfix-Update für den am Mittwoch erschienenen Firestorm Viewer 4.6.9 veröffentlicht. Eine Aktualisierung brauchen aber nur die durchzuführen, die mit einem der folgenden Fehler ein Problem haben:
  • FIRE-15122 - Die Voice-Verbindung bricht ab nach einem Teleport in Opensim Grids.
  • FIRE-15110 - RLVa: @getattach funktioniert nicht.
  • FIRE-15101 - Die unteren Toolbar-Buttons sind im Mouselook sichtbar.
  • FIRE-15085 - Die Objektansicht der Kamera funktioniert nicht.
  • FIRE-14471 - Das Bearbeiten der Schnelleinstellungen verursacht einen Crash.

Die Links auf der Downloadseite und in der Wiki zur neuesten Firestorm-Version wurden entsprechend geändert. Es wird im Hotfix-Blogpost zwar nicht erwähnt, aber ich denke, dass man dieses Update auch ohne saubere Neuinstallation durchführen kann, sondern dass ein einfaches Drüberinstallieren aussreicht.

>> Downloadseite für den Firestorm Viewer 4.6.9

Wer lieber eine tabellarische Auflistung aller verfügbaren Firestorm-Versionen bevorzugt, findet diese in der Phoenix Firestorm Project Wiki:
>> Übersicht zum aktuellen Firestorm Release

Quelle: Firestorm 4.6.9.42974 Hotfix now available

Weitere Infos zum neuen Firestorm, kann man meinem ursprünglichen Beitrag entnehmen:
>> Firestorm Viewer 4.6.9.42969 wurde veröffentlicht

Kommentare:

  1. Leider warten Linux User immer noch auf die 64-bit Fassung... man man

    AntwortenLöschen
    Antworten
    1. Auf der Downloadseite schreiben sie was davon, dass sie Probleme mit der x64 library haben.

      Löschen
    2. leider warten wir immer noch :(
      @ Maddy: ja das ist bekannt, es gibt aber keine Aussagen wann bzw. mit welcher Version sie des Problem beheben werden.
      Noch läuft die 4.6.7 (42398). Schaun wa ma und hoffen auf Besserung.

      Löschen